Index

Windows Minimalanforderungen
Welches Betriebssystem benötigt welche Minimalanforderungen vom Prozessor, vom Arbeitsspeicher und vom Festplattenspeicher? Hier wurden die wichtigesten Daten zusammengefasst.
  • Übersichtstabelle
  • Allgemeine Informationen
  • Kontakt

Copyright © Elmar Herzog 2002-2015 » Powerd by Windowspage
Haftungsausschluss


Übersichtstabelle

Windows Minimalanforderungen

Windows 32 (DOS-Basis)
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Microsoft Windows 95 A / B / C | 386DX | 4 MB | 55 MB
Microsoft Windows 98 / 98 SE | 486DX/66 MHz | 24 MB | 120 MB
Microsoft Windows Millenium Edition | 150 MHz | 32 MB | 320 MB
Windows NT 4
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows NT 4.0 Workstation | Pentium oder höher | 16 MB | 110 MB
Windows NT 4.0 Server | 486/33 MHz | 16 MB | 125 MB
Windows NT 4.0 Terminal Server Edition | 32-bit x86 Microprocessor | 32 MB3 | 128 MB
Windows 2000
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows 2000 Professional | 133 MHz | 64 MB | 650 MB
Windows 2000 Server | 133 MHz | 128 MB | 1.000 MB
Windows 2000 Advanced Server | 133 MHz | 128 MB | 1.000 MB
Windows 2000 Datacenter Server | Pentium III Xeon | 256 MB | 1.000 MB
Windows XP
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows XP Professional | 233 MHz | 64 MB | 1.500 MB
Windows XP Home | 233 MHz | 64 MB | 1.500 MB
Windows Server 2003
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows Server 2003 Standard Edition | 133 MHz | 128 MB | 1.500 MB
Windows Server 2003 Enterprise Edition | 133 MHz für x86, 733 MHz für Itanium | 128 MB | 1.500 MB für x86, 2.000 für Itanium
Windows Server 2003 Datacenter Edition | 400 MHz für x86, 733 MHz für Itanium | 512 MB | 1.500 MB für x86, 2.000 für Itanium
Windows Server 2003 Web Edition | 133 MHz | 128 MB | 1.500 MB
Windows Vista
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows Vista Starter | 800 MHz (nur 32-Bit) | 512 MB | 15 GB
Windows Vista Home Basic | 800 MHz (32- oder 64-Bit) | 512 MB | 15 GB
Windows Vista Home Premium | 1.000 MHz (32- oder 64-Bit) | 1.000 MB | 15 GB
Windows Vista Business | 1.000 MHz (32- oder 64-Bit) | 1.000 MB | 15 GB
Windows Vista Enterprise | 1.000 MHz (32- oder 64-Bit) | 1.000 MB | 15 GB
Windows Vista Ultimate | 1.000 MHz (32- oder 64-Bit) | 1.000 MB | 15 GB
Windows 7
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows 7 Starter | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 7 Home Premium | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 7 Professional | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 7 Ultimate | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 8 / 8.1
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows 8 / 8.1 | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 8 / 8.1 Pro | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 8 / 8.1 Enterprise | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows RT (Tablets) | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 10
Betriebssystem | Prozessor1 | Arbeitsspeicher | Festplattenspeicher2
Windows 10 Home | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 10 Pro | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 10 Enterprise | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 10 Education | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
Windows 10 Mobile | 1 GHz (32- oder 64-Bit) | 1 GB bei 32-Bit; 2 GB bei 64-Bit | 16 GB bei 32-Bit; 20 GB bei 64-Bit
1 Die Informationen beziehen sich auf Intel- und AMD- Prozessoren. Bei einigen anderen Prozessoren kann es zu geringfügigen Änderungen kommen. 2 Je nach verwendeter Hardware und FAT-System kann es zu geringfügigen Änderungen kommen. 3 Plus 4-8 MB für jeden typischen Anwender der verbunden ist.

Copyright © Elmar Herzog 2002-2015 » Powerd by Windowspage
Haftungsausschluss


Allgemeine Informationen

Windows Minimalanforderungen
Version:

WinSysInfo 1.5

Status:

Freeware

Compiler:

Microsoft HTML Help Workshop 4.74

Quellen:

  • Windows 95:
    http://support.microsoft.com/kb/138349
  • Windows 98:
    http://support.microsoft.com/kb/182751
  • Windows ME:
    http://support.microsoft.com/kb/253695
  • Windows NT4 Workstation:
    http://support.microsoft.com/kb/126690
  • Windows NT4 Server:
    http://support.microsoft.com/kb/126690
  • Windows NT4 Terminal Server:
    http://support.microsoft.com/kb/126690
  • Windows 2000 (alle Versionen):
    http://support.microsoft.com/kb/304297
  • Windows XP (Home und Professional):
    http://support.microsoft.com/kb/314865
  • Windows Server 2003 Standard (alle Versionen)
    http://support.microsoft.com/kb/814617
  • Windows Vista (alle Versionen):
    http://support.microsoft.com/kb/919183
  • Windows 7 (alle Verionen):
    http://windows.microsoft.com/de-DE/windows7/products/windows-7/system-requirements
  • Windows 8 / 8.1 (alle Versionen):
    http://windows.microsoft.com/de-de/windows-8/system-requirements
  • Windows 10 (alle Versionen):
    http://www.microsoft.com/de-de/windows/windows-10-specifications

Lizenz:

Alle Dateien, Seiten und Dokumente die mit "WinSysInfo" in Verbindung stehen unterliegen dem Autor. "WinSysInfo" ist Freeware und darf so und nur als solche verwendet werden. Der Verkauf ist untersagt. Kopien dürfen nur unverändert weitergegeben werden.
Kopieren ist erlaubt und erwünscht.

Der Autor haften nicht für entstandene Schäden an Hard- und/oder Software. Ferner geschieht sämtliche Nutzung dieser Information auf eigenes Risiko.

Alle Angaben in dieser Doku sind ohne Gewähr.

Versionshistorie:

  • Version 1.5:
    • Windows 8.1 und Windows 10 hinzugefügt
    • Tabellenansicht überarbeitet
    • URLs aktualisiert
    • Versionshistorie hinzugefügt

Feedback:

Ich würde mich über ein Feedback dieser Information freuen (eMail siehe Kontakt). Falls sich jemand mit den anderen Betriebssystemen (Linux, BeOs, OS2, usw.) auskennt und Informationen und/oder Quellen für mich hat, würde ich mich freuen, wenn mir diese mitgeteilt werden könnten, damit ich diese Information weiter ausbauen kann.

Registrierung:

Alle registrierten Benutzer erhalten automatisch beim einem Update dieser Information die aktuellen Unterlagen per eMail. Hier können Sie sich registrieren.

Copyright © Elmar Herzog 2002-2015 » Powerd by Windowspage
Haftungsausschluss


Kontakt

Windows Minimalanforderungen
Kontakt:

Elmar Herzog
Telefon: 0312-1177820
Telefax: 0312-1177820
E-Mail: http://www.elmarherzog.de/?show=kontakt
Homepage: http://www.elmarherzog.de/

Projekte:

http://www.windowspage.de/
http://forum.windowspage.net/

Programmier- und Scriptsprachen:

- Delphi (C/C++)
- PHP
- CGI/Perl
- HTML/DHTML/XML
- Javascript/DOM

Copyright © Elmar Herzog 2002-2015 » Powerd by Windowspage
Haftungsausschluss